1DDCA4 PC PACKAGE

A) Tab stop buttons

1. Which of the following is not valid version of MS

B) View buttons

Office?

C) Split buttons

A) Office XP

D) Indicators

B) Office Vista

E) None of above

C) Office 2007

9. Which file starts MS Word?

D) None of above

A) Winword.exe

2. You cannot close MS Word application by

B) Word.exe

A) Choosing File menu then Exit submenu

C) Msword.exe

B) Press Alt+F4

D) Word2003.exe

C) Click X button on title bar

10. How many ways you can save a document?

D) From File menu choose Close submenu

A) 3

3. The key F12 opens a

B) 4

A) Save As dialog box

C) 5

B) Open dialog box

D) 6

C) Save dialog box
D) Close dialog box

11. If you want to keep track of different editions of a

4. What is the short cut key to open the Open dialog

document which features will you use?

box?

A) Editions

A) F12

B) Versions

B) Shift F12

C) Track Change

C) Alt + F12

D) All of above

D) Ctrl + F12
5. A feature of MS Word that saves the document

12. Background color or effects applied on a document

automatically after certain interval is available on

is not visible in

A) Save tab on Options dialog box
B) Save As dialog box

A) Web layout view

C) Both of above

B) Print Layout view

D) None of above

C) Reading View

6. Where can you find the horizontal split bar on MS

D) Print Preview

Word screen?
A) On the left of horizontal scroll bar

13. What is a portion of a document in which you set

B) On the right of horizontal scroll bar

certain page formatting options?

C) On the top of vertical scroll bar
D) On the bottom of vertical scroll bar

A) Page

7. Which of the following is not available on the Ruler

B) Document

of MS Word screen?

C) Section

A) Tab stop box

D) Page Setup

B) Left Indent
C) Right Indent

14. Borders can be applied to

D) Center Indent
E) All of them are available on ruler

A) Cells

8. What is place to the left of horizontal scroll bar?

B) Paragraph
C) Text

D) All of above

20. Which of the following is not a font style?

15. Which of the following is not a type of page margin?

A) Bold
B) Italics

A) Left

C) Regular

B) Right

D) Superscript

C) Center
D) Top
Answers
16. What is the default left margin in Word 2003
document?

1-B, 2-D, 3-A, 4-D, 5-A, 6-C, 7-D, 8-B, 9-A, 10-A, 11-

A) 1"

B, 12-D, 13-C, 14-D, 15-C, 16-B, 17-C, 18-A, 19-C,

B) 1.25"

20-D,

C) 1.5"
D) 2"
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17. What is gutter margin?
A) Margin that is added to the left margin when

1. Pressing F8 key for three times selects

printing

A) A word

B) Margin that is added to right margin when printing

B) A sentence

C) Margin that is added to the binding side of page

C) A paragraph

when printing

D) Entire document

D) Margin that is added to the outside of the page when
printing
2. What happens if you press Ctrl + Shift + F8?

18. Portrait and Landscape are

A) It activates extended selection
B) It activates the rectangular selection

A) Page Orientation

C) It selects the paragraph on which the insertion line

B) Paper Size

is.

C) Page Layout

D) None of above

D) All of above
3. How can you disable extended selection mode?
19. If you need to change the typeface of a document,
which menu will you choose?

A) Press F8 again to disable
B) Press Del to disable

A) Edit

C) Press Esc to disable

B) View

D) Press Enter to disable

C) Format
D) Tools
4. What does EXT indicator on status bar of MS Word
indicate?

D) 65
A) It indicates whether the external text is pasted on
document or not
B) It indicates whether extended add-ons are installed

9. What is the smallest and largest font size available in

on MS Word or not

Font Size tool on formatting toolbar?

C) It indicates whether Extended Selection mode is
turned on or off

A) 8 and 72

D) None of above

B) 8 and 64
C) 12 and 72
D) None of above

5. What is the maximum number of lines you can set for
a drop cap?

10. What is the maximum font size you can apply
for any character?

A) 3
B) 10

A) 163

C) 15

B) 1638

D) 20

C) 16038
D) None of above
11. Which of the following is graphics solution for

6. What is the default number of lines to drop for drop

Word Processors?

cap?
A) Clipart
A) 3

B) WordArt

B) 10

C) Drop Cap

C) 15

D) All of above

D) 20
12. The keystrokes Ctrl + I is used to
7. What is the shortcut key you can press to create a

A) Increase font size

copyright symbol?

B) Inserts a line break
C) Indicate the text should be bold

A) Alt+Ctrl+C

D) Applies italic format to selected text

B) Alt + C
C) Ctrl + C
D) Ctrl + Shift + C

13. A character that is raised and smaller above the
baseline is known as

8. How many columns can you insert in a word

A) Outlined

document in maximum?

B) Raised
C) Superscript

A) 35
B) 45
C) 55

D) Subscript

14. What is the purpose of inserting header and footer in

C) To begin a paragraph with a large dropped initial

document?

capital letter
D) None of above

A) To enhance the overall appearance of the document
B) To mark the starting and ending of page
C) To make large document more readable

19. A bookmark is an item or location in document that

D) To allow page headers and footers appear on

you identify as a name for future reference. Which of

document when printed

the following task is accomplished by using bookmarks?
A) To add anchors in web page

15. Which of the following function key activates the

B) To mark the ending of a paragraph of document

speller?

C) To quickly jump to specific location in document
D) To add hyperlinks in webpage

A) F5
B) F7

20. A word processor would most likely be used to do

C) F9
D) Shift + F7

A) Keep an account of money spent
B) Do a computer search in media center
C) Maintain an inventory

16. The minimum number of rows and columns in

D) Type a biography

MS Word document is
A) 1 and 1

Answers

B) 2 and 1
C) 2 and 2

1-B, 2-B, 3-C, 4-C, 5-B, 6-A, 7-A, 8-B, 9-A, 10-B, 11-

D) None of above

A, 12-D, 13-C, 14-D, 15-B, 16-A, 17-C, 18-C, 19-C, 20D,
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17. Thesaurus tool in MS Word is used for
A) Spelling suggestions
B) Grammar options
C) Synonyms and Antonyms words
D) All of above

1. What happens when you click on Insert >> Picture
>> Clip Art
A) It inserts a clipart picture into document
B) It lets you choose clipart to insert into document

18. Why Drop Caps are used in document?

C) It opens Clip Art taskbar
D) None of above

A) To drop all the capital letters
B) To automatically begin each paragraph with capital
letter

2. Which option is not available in Insert Table Autofit
behavior?

A) Fixed Column Width

7. Which of the following statement is false?

B) AutoFit to Contents
C) Autofit to Window

A) You can set different header footer for even and odd

D) Autofit to Column

pages
B) You can set different page number formats for
different sections

3. To autofit the width of column

C) You can set different header footer for first page of a
section

A) Double click the right border of column

D) You can set different header and footer for last page

B) Double click the left border of column

of a section

C) Double click the column header
D) All of above
8. Where can you change the vertical alignment?
4. From which menu you can insert Header and Footer?

A) Formatting toolbar
B) Paragraph dialog box

A) Insert Menu

C) Page Setup dialog box

B) View Menu

D) Standard toolbar

C) Format menu
D) Tools Menu
9. To get to the ‘Symbol’ dialog box, click on the
______ menu and choose ‘Symbol’.
5. After typing header text, how can you quickly enter
footer text?

A) Insert
B) Format

A) Press PageDown key and type the text for footer

C) Tools

B) Click on Switch between Heder & Footer then type

D) Table

the text
C) Both of above
D) None of above

10. Which of the following symbol sets would be most
likely to contain a mathematical symbol such as a
degree sign, greater than or equal to, or a Greek letter?

6. When inserting Page number in footer it appeared 1
but you wish to show a. How can you do that?

A) Wingdings
B) Wingdings 3

A) From format menu choose bullets and Numbering

C) Webdings

and configure necessary setting

D) Symbol

B) From Insert menu choose Page Number and specify
necessary setting

11. When assigning a shortcut key to a symbol, you

C) Click on Page Number Format tool and specify

should always try to select a key or key combination

required setting

that is:

D) All of above
A) unassigned

B) Located on the ten-key pad section of your
keyboard.
C) Assigned to another task.

15. Which of the following is the second step in creating

D) From the same font family as the symbol.

a macro?
A) Start recording

12. Suppose you wanted to create an AutoCorrect entry

B) Using your mouse or keyboard, perform the task you

that would type the words ‘We regret to inform you that

want to automate

your submission has been declined’ Of the following

C) Assign a keyboard shortcut to the macro

choices, which would be the best name you could assign

D) Give the macro a name

to this entry?
A) Regret

16. If you will be displaying or printing your document

B) Subdual

on another computer, you’ll want to make sure and

C) We regret to inform you that your submission has

select the _____________ option under the ‘Save’ tab.

been declined
D) 11

A) Embed Fonts
B) Embed True Type Fonts
C) Save True Type Fonts

13. If you want to convert a symbol or several lines of

D) Save Fonts

text into an AutoCorrect entry, you should:
A) Insert the symbol or type the text in a Word

17. In Word, the mailing list is known as the

document first. Then, select the text or symbol and go to

____________.

the AutoCorrect dialog box.
B) Click the Tools menu and choose AutoCorrect

A) Data sheet

Options. Then, click the Insert menu and choose Symbol

B) Source

(or click the Format menu and choose Paragraph) to add

C) Data source

the symbol or paragraph to AutoCorrect.

D) Sheet

C) AutoCorrect can only accommodate one line of text.
It is not possible to convert a symbol or multiple lines of
text into an AutoCorrect entry.

18. Which of the following is not one of the three ‘Mail

D) Insert the symbol or type the text in a Word

Merge Helper’ steps?

document first. Then, select the text or symbol and click
the Edit menu followed by Paste Special. Select New

A) Merge the two files

AutoCorrect Entry and then click OK.

B) Create the main document
C) Set the mailing list parameters

14. AutoCorrect was originally designed to replace

D) Create the data source

_________ words as you type.
A) Short, repetitive

19. Which of the following button will allow you to add,

B) Grammatically incorrect

delete, or change records in your Data Source?

C) Misspelled
D) None of the above

A) ‘Data Source’ button

B) ‘Edit’ button

C) Text Effects

C) ‘Edit Data Source’ button

D) Standard Toolbar

D) ‘Data editing’ button
4. If you need to double underline a word, how will you
20. It is possible to _______ a data source before

do that?

performing a merge.
A) Go to Format menu and then Font option. Open
A) Create

Underline Style and choose Double Underline

B) Modify

B) From Format menu choose Font option and then

C) Sort

from Font tab open Underline Style and select Double

D) all of the above

Underline

Answers

C) Select the text then choose Format >> Font and on
Font tab open Underline Style and choose Double

1-C, 2-D, 3-A, 4-B, 5-B, 6-C, 7-D, 8-C, 9-A, 10-D, 11-

Underline

A, 12-B, 13-A, 14-C, 15-C, 16-B, 17-C, 18-C, 19-C,

D) Click double underline tool on formatting toolbar

20-D,
5. DropCap means
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A) All Caps
B) Small Caps
C) Title case

1. What is the default font size of a new Word

D) None of above

document based on Normal template?
A) 10 pt
B) 12 pt
C) 14 pt
D) None of above

6. What is the short cut key to open Font dialog box?
A) Ctrl + F
B) Alt + Ctrl + F
C) Ctrl + D
D) Ctrl + Shift + D

2. What is the default font used in MS Word document?
A) Times New Roman
B) Arial
C) Algerian
D) Preeti

7. How can you access the font size tool on formatting
toolbar?
A) Ctrl + S
B) Ctrl + Shift + S
C) Ctrl + P

3. Which tab in Font dialog box contains options to

D) Ctrl + Shift + P

apply font effects?
A) Font tab
B) Character Spacing

8. How can you make the selected character
superscripted?

A) Ctrl + =

A) Copy the text and paste in new location. Then type

B) Ctrl + Shift + =

the new text again.

C) Alt + Ctrl + Shift + =

B) Copy the text and click on Paste Special tool on new

D) None of above

place
C) Select the text then click on Format Painter and
select the new text

9. What does Ctrl + = key effect?

D) All of above

A) Superscript
B) Subscript

14. What should you do if you require pasting the same

C) All Caps

format in many places?

D) Shadow
A) Click the Format painter and go on pasting in many
10. What happens if you mark on Hidden check box of

places holding Alt Key

Font dialog box after you select some text?

B) Double click the format painter then go on pasting in
many places

A) The text is deleted from document and you need to

C) Click the format painter then go on pasting to many

bring from Recycle Bin if required again.

places holding Ctrl Key

B) The text is hidden and you need to bring it by

D) All of above

removing the check box if needed again

15. On which toolbar can you find Format Painter tool?

C) The text is deleted and cannot be returned back

A) Standard toolbar

D) The text is hidden and cannot be returned back
B) Formatting toolbar
C) Drawing Toolbar
11. How can you increase the font size of selected text

D) Picture Toolbar

by one point every time?
16. Which indent marker controls all the lines except
A) By pressing Ctrl + ]

first line?

B) By pressing Ctrl + [
C) By pressing Ctrl + }

A) First Line Indent Marker

D) By pressing Ctrl + {

B) Left Indent Marker
C) Hanging Indent Marker
D) Right Indent Marker

12. Which of the following line spacing is invalid?
17. How can you remove tab stop markers from ruler?
A) Single
B) Double

A) Double click the tab marker and choose Clear All

C) Triple

B) Drag the tab stop marker out of the ruler

D) Multiple

C) Right click the tab stop marker and choose remove
D) All of above

13. How can you apply exactly the same formatting you

18. Which operation you will perform if you need to

did to another text?

move a block of text?

C) 4
A) Copy and Paste

D) 6

B) Cut and Paste
C) Paste and Delete
D) Paste and Cut

3. What is the maximum number of lines you can set for
lines to drop box?

19. What is the extension of Word files?
A) 3
A) FIL

B) 5

B) DOT

C) 10

C) DOC

D) 15

D) TXT
20. Which of the following option is not available in

4. Which of the following can NOT be used to create

Insert >> Picture?

parallel style column?

A) Chart

A) Format Tabs

B) Word Art

B) Table Insert Table

C) Clip Art

C) Insert Textbox

D) Graph

D) Format Columns

Answers
5. Which of the following is used to create newspaper
1-B, 2-A, 3-A, 4-C, 5-D, 6-C, 7-D, 8-B, 9-B, 10-B, 11-

style columns?

A, 12-C, 13-C, 14-B, 15-A, 16-B, 17-B, 18-B, 19-C,
20-D,

A) Format Tabs
B) Table Insert Table
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C) Insert Textbox
D) Format Columns

1. To insert a drop cap in one of the paragraph you
should access

6. Columns dialog box can be opened from

A) Insert Menu

A) Format menu Columns submenu

B) Format

B) Double click on column space in ruler

C) Tools

C) Press Alt + O + C

D) None of above

D) All of above

2. How many different positions can you set for drop

7. You can jump to the next column by

cap?
A) Clicking with your mouse on the next column
A) 1

B) Press Alt + Down-arrow

B) 2

C) Both of above

D) None of Above

13. To open Columns dialog box quickly
A) double click on the left margin area of ruler

8. How can you break the current column and start a

B) double click the space between area on ruler

new column immediately?

C) double click the right margin in ruler

A) Press Ctrl + Shift + Enter

14. Which of the following command is not available in

B) Press Alt + Enter

Tools menu?

D) All of above

C) Press Ctrl + Enter
D) Press Alt + Shift + Enter

A) Auto text
B) Autocorrect

9. What is the smallest width of a column?

C) Auto summarize
D) Macro

A) 0"
B) 0.5"
C) 1"

15. To move the cursor page to page of document

D) 1.5"
10. If the number of columns is selected 1 and the line

A) Ctrl+PgDn

between check box is marked, where is the line drawn?

B) Ctrl+PgUp
C) Both of above

A) in the left margin

D) None of above

B) in the right margin
C) both in left and right margin
D) None of Above

16. Text boundary can be displayed or hidden from
A) Auto text option from Insert menu

11. The other Col# are inactive when you’ve select 3

B) Options from Tools menu

columns. How will you activate those boxes?

C) Customize from Tools menu
D) All of above

A) double click on spacing box
B) double click on inactive Col#
C) Remove mark from Line between checkbox

17. Which of the following are word processing

D) Remove mark from Equal Column Width check box

software?
A) WordPerfect

12. How much space in minimum must be provided

B) Easy Word

between columns?

C) MS Word
D) All of above

A) 0"
B) 0.5"
C) 1"

18. MS Office provides help in many ways, which of

D) 1.5"

these is one of them?
A) What is this?

B) Office Assistant

2. Which is not a data source component?

C) Help menu
D) All of the above

A) mail merge toolbar
B) header row
C) data fields
D) data records
3. Which of the following is not the part of standard
office suite?

19. You wished to justify text over the height of paper,
which option will you choose

A) Word Processor
B) Database

A) Page Setup from File menu

C) Image Editor

B) Paragraph from Format menu

D) File manager

C) From formatting toolbar
D) Font from Format menu
4. Where can you find the Draw Table tool button?
20. Which of the following is not of the merge process?

A) Standard toolbar
B) Formatting toolbar

A) Sort the data source records

C) Drawing toolbar

B) Format a main document

D) Tables and Formatting toolbar

C) Edit a data source
D) Merge the two files to print or create a new
document

5. Which of the following option in File pull down
menu is used to close a MS Word document?

Answers

A) Quit
B) Close

1-B, 2-B, 3-C, 4-D, 5-D, 6-D, 7-C, 8-A, 9-B, 10-D, 11-

C) Exit

D, 12-A, 13-B, 14-A, 15-C, 16-B, 17-D, 18-D, 19-A,

D) New

20-A,
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6. You need to jump to the next column breaking
1. There can be many ways to insert page number in a

current column right at the cursor position. How can you

document. Which of the following lets you insert page

break column?

number
A) Pressing Ctrl+Enter
B) Pressing Alt+Shift+Enter
A) Page number from Insert menu

C) Break command from Insert menu

B) Page Setup from file menu

D) Both b and c

C) Footnote from Insert menu
D) Both a & c

7. Superscript, subscript, outline, emboss, engrave are

A) Normal

known as

B) Raised
C) Lowered

A) font styles

D) Centered

B) font effects
C) word art
D) text effects

12. What is the maximum scale percentage available in
Scale drop down box?
A) 500
B) 200
C) 100

8. Shimmer, Sparkle text, Blinking Background etc. are

D) 90

known as
A) font styles
B) font effects

13. Bold, Italic, Regular are known as

C) word art
D) text effects

A) font styles
B) font effects
C) word art

9. The feature of Word that automatically adjusts the

D) text effects

amount of space between certain combination of
characters so that an entire word looks more evenly
spaced. What is that feature called?

14. Uppercase on Change Case dialog box and All Caps
on Fonts dialog box both converts selected text into

A) Spacing

Capital Letters. What’s the difference between the two?

B) Scaling
C) Kerning

A) Both are same. They are only two different ways of

D) Positioning

capitalize text.
B) It is faster to convert from Change Case than from
Font dialog box

10. Which of the following is not available in Font

C) Change Case makes conversion permanent but All

Spacing?

Caps on Font can always be reverted
D) All Caps on Font dialog box makes the change

A) Normal

permanent where Change Case can be always reverted

B) Loosely
C) Condensed
D) Expanded

15. If you need to hide some paragraphs, how can you
do it?

11. Which of the following position is not available for

A) From Paragraph dialog box

fonts on MS Word?

B) From Font dialog box
C) From Options Dialog box

D) None of above

MS-Excel

16. Which of the following is the latest version of MS

MS-Excel

Word?

calculation application developed by Microsoft Inc.

is

a

popular

spreadsheet

A) Word 2000

1. Which of the following is an absolute cell reference?

B) Word 2007

a. !A!1

C) Word 2010

b. $A$1

D) Word 2011

c. #a#1
d. A1

17. Changing the appearance of a document is called

Correct Answer: b

A) Proofing

2. What symbol is used before a number to make it a

B) Editing

label?

C) Formatting

a. “ (quote)

D) All of above

b. = (equal)
c. _ (underscore)

18. In a document what is the maximum number of

d. ‘ (apostrophe)

columns that can be inserted in MS Word Table?

Correct Answer: b

A) 35

3. Which symbol must all formula begin with?

B) 15

a. =

C) 63

b. +

D) 65

c. (
d. @

19. You can detect spelling and grammar errors by

Correct Answer: a

A) Press Shift + F7

4.

B) Press Ctrl + F7

not entered correctly?

C) Press Alt+ F7

a. =10+50

D) Press F7

b. =B7*B1

20. A screen element of MS Word that is usually located

c. =B7+14

below the title bar that provides categorized options is

d. 10+50

Which

of

the

following

formulas

is

Correct Answer: d
A) Menu mar
B) Tool Bar

5. Which of the following formulas will Excel Not be

C) Status Bar

able to calculate?

D) All of the above

a. =SUM(Sales)-A3
b. =SUM(A1:A5)*.5
c. =SUM(A1:A5)/(10-10)

Answers

d. =SUM(A1:A5)-10
Correct Answer: a

1-A, 2-A, 3-D, 4-D, 5-B, 6-C, 7-B, 8-D, 9-C, 10-B, 11D, 12-B, 13-A, 14-C, 15-B, 16-C, 17-C, 18-C, 19-D,
20-A,

6. A typical worksheet has …. Number of columns
a. 128

b. 256

b. A range of values such as from 23 to 234

c. 512

c. A group of cells

d. 1024

d. A group of worksheets

Correct Answer: b

Correct Answer: c

7. How many characters can be typed in a single cell in

13. Getting data from a cell located in a different sheet

Excel?

is called …

a. 256

a. Accessing

b. 1024

b. Referencing

c. 32,000

c. Updating

d. 65,535

d. Functioning

Correct Answer: d

Correct Answer: b

8. A worksheet can have a maximum of …. Number of

14. Tab scrolling button

rows

a. Allow you to view a different worksheet

a. 256

b. Allow you to view additional worksheet rows down

b. 1024

c. Allow you to view additional worksheet columns to

c. 32,000

the right

d. 65,535

d. Allow you to view additional sheets tabs

Correct Answer: d

Correct Answer: d

9. Which of the following is not an example of a value?

15. A numeric value can be treated as a label value if it

a. 350

precedes with

b. May 10, 2001

a. Apostrophe (&lsquo)

c. 57%

b. Exclamation (!)

d. Serial Number 50771

c. Hash (#)

Correct Answer: d

d. Ampersand (&)
Correct Answer: a

10. The chart wizard term data series refers to
a. A chart legend

16. Concatenation of text can be done using

b. A collection of chart data markers

a. Apostrophe (&lsquo)

c. A set of values you plot in a chart

b. Exclamation (!)

d. A data label

c. Hash (#)

Correct Answer: b

d. Ampersand (&)
Correct Answer: d

11. The Chart wizard term data categories refers to;
a. A chart plot area

17. Data can be arranged in a worksheet in a easy to

b. A horizontal axis

understand manner using

c. The organization of individual values with a chart’s

a. auto formatting

data series

b. applying styles

d. The data range that supply chart data

c. changing fonts

Correct Answer: b

d. all of above

12. A worksheet range is a

Correct Answer: d

a. A command used for data modeling

18. You can use drag-and-drop to embed excel

23. To save a workbook, you:

worksheet data in a word document

a. Click the save button on the standard toolbar from the

a. By dragging a range of excel data to the word button

menu

on the taskbar while pressing the Ctrl key

b. Press Ctrl+F5

b. By dragging a range of excel data to the word button

c. Click Save on the Windows Start button

on the taskbar while pressing Shift key

d. Select Edit>Save

c. By dragging a range of excel data to the word button

Correct Answer: a

on the taskbar while pressing Alt key

24. You can edit a cell by

d. None of above

a. Clicking the formula button

Correct Answer: a

b. Double clicking the cell to edit it in-place
c. Selecting Edit>Edit Cell from the menu

19. The auto calculate feature

d. None of above

a. Can only add values in a range of cells

Correct Answer: b

b. Provides a quick way to view the result of an
arithmetic operation on a range of cells

25. You can select a single range of cells by

c. Automatically creates formulas and adds them to a

a. Clicking the upper-left cell in a group of cells and

worksheet

then pressing the Shift key while clicking the lower

d. A and c

right cell in a group of cells

Correct Answer: b

b. Pressing the Ctrl key while dragging over the desired
cells

20. Excel uniquely identifies cells within a worksheet

c. Pressing the Shift key and an arrow key

with a cell name

d. Dragging over the desired cells

a. Cell names

Correct Answer: d

b. Column numbers and row letters
c. Column letters and row numbers

26. Which elements of worksheet can be protected from

d. Cell locator coordinates

accidental modification

Correct Answer: c

a. Contents
b. Objects

21. to view a cell comment

c. Scenarios

a. click the edit comment command on the insert menu

d. All of above

b. click the display comment command on the window

Correct Answer: d

menu
c. position the mouse pointer over the cell

27. You can use the drag and drop method to

d. click the comment command on the view menu

a. Copy cell contents

Correct Answer: c

b. Move cell contents
c. Add cell contents

22. When you want to insert a blank imbedded excel

d. a and b

object in a word document you can

Correct Answer: d

a. Click the object command on the insert menu
b. Click the office links button on the standard toolbar

28. It is acceptable ot let long text flow into adjacent

c. Click the create worksheet button on the formatting

cells on a worksheet when

toolbar

a. Data will be entered in the adjacent cells

d. Click the import excel command on the file menu

b. No data will be entered in the adjacent cells

Correct Answer: a

c. There is nt suitable abbreviation of the text

d. Tehere is not time to format the next

a. Edit > Comments

Correct Answer: b

b. Insert > Comments
c. File > Comments

29. How can you delete a record?

d. View > Comments

a. Delete the column from the worksheet

Correct Answer: b

b. Select Data > Form from the menu to open the Data
Form dialog box, find the record and Click the Delete

35. Which of the following is not a worksheet design

button

criterion?

c. Select Data > Delete Record from the menu

a. Efficiency

d. Click the Delete button on the Standard toolbar

b. Aditibility

Correct Answer: b

c. Description
d. Clarity

30. Right clicking something in Excel:

Correct Answer: c

a. Deletes the object
b. Nothing the right mouse button is there for left

36. To copy cell contents using drag and drop press the

handed people

a. End key

c. Opens a shortcut menu listing everything you can do

b. Shift key

to the object

c. Ctrl key

d. Selects the object

d. Esc key

Correct Answer: c

Correct Answer: d
37. Which of the following is the latest version of Excel

31. Documentation should include

a. Excel 2000

a. Destination and users of the output data

b. Excel 2002

b. Source of input data

c. Excel ME

c. Information on the purpose of the workbook

d. Excel XP

d. All of the above

Correct Answer: d

Correct Answer: d
38. When you copy a formula
32. Files created with Lotus 1-2-3 have an extension

a. Excel erases the original copy of the formula

a. DOC

b. Excel edits cell references in the newly copied

b. XLS

formula

c. 123

c. Excel adjusts absolute cell references

d. WK1

d. Excel doesn’t adjust relative cell references

Correct Answer: c

Correct Answer: b

33. To delete an embedded objects, first

39. The autofill feature

a. Double click the object

a. extends a sequential series of data

b. Select the object by clicking it

b. automatically adds range of cell values

c. Press the Shift + Delete keys

c. applies a boarder around the selected cells

d. Select it and then press the delete key

d. none of the above

Correct Answer: d

Correct Answer: d

34. Comments can be added to cells using

40. Which menu option can be sued to split windows

d. Use the word menu bar and toolbars

into two

Correct Answer: b

a. Format > window
b. View > window > split

46. Which of the following is not information you can

c. Window > split

specify using the solver?

d. View > split

a. Input cells

Correct Answer: c

b. Constraints
c. Target cell

41. You can use the formula palette to

d. Changing cells

a. Format cells containing numbers

Correct Answer: a

b. Create and edit formulas containing functions
c. Enter assumptions data

47. Each excel file is called a workbook because

d. Copy a range of cells

a. It can contain text and data

Correct Answer: b

b. It can be modified
c. It can contain many sheets including worksheets and

42. You can convert existing excel worksheet data an

chart sheets

charts to an HTML document by using

d. You have to work hard to create it

a. FTP wizard

Correct Answer: c

b. Internet assistant wizard
c. Intranet wizard

48. Excel probably considers the cell entry January 1,

d. Import wizard

2000 to be a

Correct Answer: b

Label
Value

43. A circular reference is

Formula

a. Geometric modeling tool

Text string

b. A cell that points to a drawing object

Correct Answer: b

c. A formula that either directly or indirectly depends on
itself

49. You can enter which types of data into worksheet

d. Always erroneous

cells?

Correct Answer: c

a. Labels, values, and formulas
b. Labe3ls and values but not formulas

44. Which of following is Not one of Excel’s what-if

c. Values and formulas but not labels

function?

d. Formulas only

a. Goal seek

Correct Answer: a

b. Solver
c. Scenario manager

50. All worksheet formula

d. Auto Outline

a. Manipulate values

Correct Answer: d

b. Manipulate labels
c. Return a formula result

45. When you insert an excel file into a word document.

d. Use the addition operator

The data are

Correct Answer: c

a. Hyperlinked placed in a word table
b. Linked

51. Which of the following is a correct order of

c. Embedded

precedence in formula calculation?

a. Multiplication and division exponentiation positive
and negative values

56. Which of the following options is not located in the

b. Multiplication and division, positive and negative

Page Setup dialog box?

values, addition and subtraction

a. Page Break Preview.

c. Addition and subtraction, positive and negative

b. Page Orientation

values, exponentiation

c. Margins

d. All of above

d. Headers and Footers

Correct Answer: d

Correct Answer: a

52. The Paste Special command lets you copy and paste:

57. You want to track the progress of the stock market

a. Multiply the selection by a copied value

on a daily basis. Which type of chart should you use?

b. Cell comments

a. Pie chart

c. Formatting options

b. Row chart

d. The resulting values of a formula instead of the actual

c. Line chart

formula

d. Column chart

Correct Answer: d

Correct Answer: c
58. Without using the mouse or the arrow keys, what is

53. The numbers in our worksheet look like this: 1000.

the fastest way of getting to cell A1 in a spreadsheet?

You want them to look like this: $1,000.00. How can

a. Press Ctrl +Home

you accomplish this?

b. Press Home

a. None of these

c. Press Shift + Home

b. Select Format > Money from the menu

d. Press Alt + Home

c. Click the Currency Style button on the formatting

Correct Answer: a

toolbar
d. You have to retype everything and manually add the

59. Which of the following methods can not be used to

dollar signs, commas, and decimals.

edit the contents of a cell?

Correct Answer: c

a. Press the Alt key
b. Clicking the formula bar

54. Which of the following is not a valid data type in

c. Pressing the F2 key

excel

d. Double clicking the cell

a. Number

Correct Answer: a

b. Character
c. Label

60. If you begin typing an entry into a cell and then

d. Date/time

realize that you don’t want your entry placed into a cell,

Correct Answer: b

you:
a. Press the Erase key

55. Excel worksheet cells work very similarly to what

b. Press Esc

common element of the windows graphical user

c. Press the Enter button

interface

d. Press the Edit Formula button

a. Option buttons

Correct Answer: b

b. List boxes

61. Which of the following methods can not be used

c. Text boxes

to enter data in a cell

d. Combo boxes

a. Pressing an arrow key

Correct Answer: c

b. Pressing the Tab key

c. Pressing the Esc key

Correct Answer: a

d. Clicking on the formula bar
Correct Answer: c

67. Which of the following is not a basic step in creating
a worksheet?

62. Which of the following will not cut information?
a. Save workbook
a. Pressing Ctrl + C
b. Selecting Edit>Cut from the menu

b. Modifiy the worksheet

c. Clicking the Cut button on the standard

c. Enter text and data

d. Pressing Ctrl+X

d. Copy the worksheet

Correct Answer: a

Correct Answer: d

63. Which of the following is not a way to complete a

68. How do you select an entire column?

cell entry?
a. Pressing enter

a. Select Edit > Select > Column from the menu
b. Click the column heading letter
c. Hold down the shift key as you click anywhere in the

b. Pressing any arrow key on the keyboard

column.

c. Clicking the Enter button on the Formula bar

d. Hold down the Ctrl key as you click anywhere in the

d. Pressing spacebar

column

Correct Answer: d

Correct Answer: b

64. You can activate a cell by

69. How can you print three copies of a workbook?
a. Select File>Properties form the menu and type 3 in

a. Pressing the Tab key

the Copies to print text box.

b. Clicking the cell

b. Select File >Print from the menu and type 3 in the

c. Pressing an arrow key

Number of copies text box.

d. All of the above

c. Click the Print button on the standard toolbar to print

Correct Answer: d

the document then take it to Kinko’s and have 2 more

65. Text formulas:

copies made
d. Press Ctrl+P+3

a. Replace cell references
b. Return ASCII values of characters

Correct Answer: b

c. Concatenate and manipulate text
d. Show formula error value
Correct Answer: c

70. To create a formula, you first:
a. Select the cell you want to place the formula into

66. How do you insert a row?

b. Type the equals sign (=) to tell Excel that you’re

a. Right-click the row heading where you want to insert

about to enter a formula

the new row and select Insert from the shortcut menu

c. Enter the formula using any input values and the

b. Select the row heading where you want to insert the

appropriate mathematical operators that make up your

new row and select Edit >Row from the menu

formula

c. Select the row heading where you want to insert the

d. Choose the new command from the file menu

new row and click the Insert Row button on the standard

Correct Answer: a

toolbar
d. All of the above

71. To center worksheet titles across a range of cells,

75. When a label is too long to fit within a worksheet

you must

cell, you typically must

a. Select the cells containing the title text plus the range

a. Shorten the label

over which the title text is to be centered

b. Increase the column width

b. Widen the columns

c. Decrease the column width
d. Adjust the row height

c. Select the cells containing the title text plus the range

Correct Answer: b

over which the title text is to be enfettered
d. Format the cells with the comma style

76. The name box

Correct Answer: a
a. Shows the location of the previously active cell
72. How do you delete a column?

b. Appears to the left of the formula bar
c. Appears below the status bar

a. Select the column heading you want to delete and

d. Appears below the menu bar

select the Delete Row button on the standard toolbar

Correct Answer: b

b. Select the column heading you want to delete and
select Insert Delete from the menu

77. Comments put in cells are called

c. Select the row heading you want to delete and select
Edit>Delete from the menu
d. Right click the column heading you want to delet and

a. Smart tip
b. Cell tip

select delete from the shortcut menu
Correct Answer: d

c. Web tip

73. How can you find specific information in a list?

d. Soft tip

a. Select Tools > Finder from the menu

Correct Answer: b

b. Click the Find button on the standard toolbar
c. Select Insert > Find from the menu

78. Which is used to perform what if analysis?

d. Select Data > Form from the menu to open the Data

a. Solver

Form dialog box and click the Criteria button
Correct Answer: d

b. Goal seek
c. Scenario Manager
d. All of above

74. When integrating word and excel, word is usually
the
a. Server
b. Destination
c. Client
d. Both b and c

Correct Answer: d
79. You can use the horizontal and vertical scroll bars
to
a. Split a worksheet into two panes
b. View different rows and columns edit the contents of
a cell
c. Edit the contents of a cell

Correct Answer: d

d. view different worksheets
Correct Answer: b

80. Multiple calculations can be made in a single

b. The Copy and Apply Formatting dialog box, located

formula using

under the Format>Copy and Apply menu.
c. There is no way to copy and apply formatting in

a. standard formulas

Excel – You have to do it manually

b. array formula

d. The Format Painter button on the standard toolbar

c. complex formulas

Correct Answer: d

d. smart formula
86. In a worksheet you can select
Correct Answer: b

a. The entire worksheet
b. Rows

81. Hyperlinks can be

c. Columns

a. Text

d. All of the above

b. Drawing objects

Correct Answer: b

c. Pictures
d. All of above

87. When you link data maintained in an excel

Correct Answer: d

workbook to a word document
a. The word document can not be edit

82. To activate the previous cell in a pre-selected range,

b. The word document contains a reference to the

press

original source application

a. The Alt key

c. The word document must contain a hyperlink

b. The Tab key

d. The word document contains a copy of the actual data

c. The Enter key

Correct Answer: b

d. None of the above
Correct Answer: d

88. Which area in an excel window allows entering
values and formulas

83. Which button do yu click to add up a series of

a. Title bar

numbers?

b. Menu bar

a. The autosum button

c. Formula bar

b. The Formula button

d. Standard toolbar

c. The quicktotal button

Correct Answer: c

d. The total button
Correct Answer: a

89. To hold row and column titles in place so that they
do not scroll when you scroll a worksheet click the

84. When the formula bar is active, you can see

a. Unfreeze panes command on the window menu

a. The edit formula button

b. Freeze panes command on the window menu

b. The cancel button

c. Hold titles command on the edit menu

c. The enter button

d. Split command on the window menu

d. All of the above

Correct Answer: b

Correct Answer: d
90. To edit in an embedded excel worksheet object in
85. To copy formatting from one area in a worksheet

a word document

and apply it to another area you would use:

a. Use the excel menu bar and toolbars inside the

a. The Edit>Copy Format and Edit>Paste Format

word application

commands form the menu.

b. Edit the hyperlink

c. Edit the data in a excel source application
d. Use the word menu bar and toolbars

96. You can not link excel worksheet data to a word

Correct Answer: a

document
a. With the right drag method

91. To create a formula, you can use:

b. With a hyperlink

a. Values but not cell references

c. With the copy and paste special commands

b. C ell references but not values

d. With the copy and paste buttons on the standard

c. Values or cell references although not both at the

toolbar.

same time

Correct Answer: d

d. Value and cell references
Correct Answer: d

97. Which of the following is a popular DOS based
spreadsheet package?

92. Status indicators are located on the

a. Word

a. Vertical scroll bar

b. Smart cell

b. Horizontal scroll bar

c. Excel

c. Formula bar

d. Lotus 1-2-3

d. Standard toolbar

Correct Answer: d

Correct Answer: c
98. An excel workbook is a collection of
93. Which of the following is the oldest spreadsheet

a. Workbooks

package?

b. Worksheets

a. VisiCalc

c. Charts

b. Lotus 1-2-3

d. Worksheets and charts

c. Excel

Correct Answer: d

d. StarCalc
Correct Answer: a

99. Excel files have a default extension of
a. Xls

94. Rounding errors can occur
a.

When

you

use

multiplication,

b. Xlw
division,

or

c. Wk1

exponentiation in a formula

d. 123

b. When you use addition and subtraction in a formula

Correct Answer: a

c. Because excel uses hidden decimal places in
computation
d. When you show the results of formulas with different

100. You can use the format painter multiple times

decimal places that the calculated results

before you turn it off by

Correct Answer: a

a. You can use the format painter button on ly one time
when you click it

95. You can copy data or formulas

b. Double clicking the format painter button

a. With the copy, paste and cut commands on the edit

c. Pressing the Ctrl key and clicking the format painter

menu

button

b. With commands on ta shortcut menu

d. Pressing the Alt key and clicking the format painter

c. With buttons on the standard toolbars

button

d. All of the above

Correct Answer: b

Correct Answer: d

